Sicherheitslücke in phpwcms

Kategorie: CMS | 1 Kommentar »

phpwcms Eine gefährliche Sicherheitslücke im Open Source Content Management System phpwcms wurde entdeckt. Es wird dringend empfohlen das automatisch angelegte Beispielverzeichnis phpwcms_code_snippets zu löschen. Auch der Formmailer include/inc_act/act_formmailer.php sollte entweder gelöscht oder die Sicherheitslücke geschlossen werden.

Eine Antwort zu “Sicherheitslücke in phpwcms”

  1. Wordpress statt CMS

    [...] Als selbstandiger Webdesigner wird man zum grössten Teil eher für klein- und mittelgrosse Webseiten zustandig sein. Für diesen Klientenbereich wahlte ich bis vor kurzem, je nach Bedarf, zwischen den Content Management Systemen phpCMS, phpwcms, Der Dirigent und CMSMS aus. [...]

Mastblau

Der erste deutschsprachige Blog mit Spezialthemen zu Repro, PDFX, Druckvorstufe, Druck und Internet.

Sponsoren